New Topic simple XSPLIT!!!! prob, need help

Go down

Re: New Topic simple XSPLIT!!!! prob, need help

Post  Gizmo on Sat Oct 13, 2012 2:42 pm

Well, found my issue out from another streamer. Damn DayzCommander was the issue. Xsplit does not like it at all.

GIZMO lol!
avatar
Gizmo

Posts : 11
Join date : 2012-09-28
Age : 51
Location : Winnipeg

View user profile

Back to top Go down

Re: New Topic simple XSPLIT!!!! prob, need help

Post  thedukey3 on Fri Oct 12, 2012 12:23 pm

if you have xsplit you will get better help posting in the actual xsplit forums. if you dont understand how to use the program, there are guides there as well, and many more on the internet that go in depth.

one way is not the only way to use it, and the way someone gets it to work "easily" is not always the way others do either.

thedukey3

Posts : 1
Join date : 2012-10-05

View user profile

Back to top Go down

Re: New Topic simple XSPLIT!!!! prob, need help

Post  Norlig on Thu Oct 11, 2012 9:24 am

using MSI afterburner overlay? or other software that puts say a FPS counter on the screen?

if so, Disable these programs when you start Xsplit.

1. Start your machine and turn off any but all essential programs.
2. Start Xsplit
3. Start the game.
4. Add the game to the game source in Xsplit.
5. Enter the game and then alt+tab out and see if the game shows for a few seconds. if it does, you can then turn on the other programs and start streaming.

HAve fun Smile
avatar
Norlig

Posts : 12
Join date : 2012-09-27
Age : 26
Location : Norway

View user profile

Back to top Go down

Re: New Topic simple XSPLIT!!!! prob, need help

Post  Akaedis on Thu Oct 11, 2012 4:35 am

Gizmo wrote:Simply put. I need help with Xsplit. I can get it to run no prob. My problem is trying to get DayZ to stream on it. I am simply eating some humble pie and swallowing old mans pride here. And stating out rightly, that I have zero clue as to what is wrong. I follow the instructions to the 'T'.. And still can't get it to go.. I had it running the first time I installed. But then the next day when I went to test it again, it would not work. If need, I will run my stream, and ask for the help while in stream. So that others can see where I may be going wrong. Also, currently I am on a single monitor. Can borrow a second monitor if need for the test set up. As I am trying to get a second monitor of my own by the weekend.

GIZMO jocolor

does the stream say your live but black screened when playing? if thats the issue dont play full screen, be in windowed. other than that, dunno
avatar
Akaedis

Posts : 23
Join date : 2012-09-26
Location : Canada Manitoba

View user profile http://www.bentspoongaming.com

Back to top Go down

New Topic simple XSPLIT!!!! prob, need help

Post  Gizmo on Thu Oct 11, 2012 1:06 am

Simply put. I need help with Xsplit. I can get it to run no prob. My problem is trying to get DayZ to stream on it. I am simply eating some humble pie and swallowing old mans pride here. And stating out rightly, that I have zero clue as to what is wrong. I follow the instructions to the 'T'.. And still can't get it to go.. I had it running the first time I installed. But then the next day when I went to test it again, it would not work. If need, I will run my stream, and ask for the help while in stream. So that others can see where I may be going wrong. Also, currently I am on a single monitor. Can borrow a second monitor if need for the test set up. As I am trying to get a second monitor of my own by the weekend.

GIZMO jocolor
avatar
Gizmo

Posts : 11
Join date : 2012-09-28
Age : 51
Location : Winnipeg

View user profile

Back to top Go down

Re: New Topic simple XSPLIT!!!! prob, need help

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum